aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d25a131..9a600f0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,11 @@ find_package(raylib 3.0 REQUIRED) # Requires at least version 3.0
set(CMAKE_C_STANDARD 11) # Requires C11 standard
-add_executable(${PROJECT_NAME} src/main.cpp src/window.cpp src/gameplay.cpp)
+add_executable(${PROJECT_NAME}
+ src/main.cpp
+ src/window.cpp
+ src/gameplay.cpp
+ src/entity.cpp)
target_link_libraries(${PROJECT_NAME} raylib m pthread dl)