aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsalaaad2 <arthurdurant263@gmail.com>2022-01-03 22:55:39 +0100
committersalaaad2 <arthurdurant263@gmail.com>2022-01-03 22:55:39 +0100
commitec5eb920ba1998df048b47c4f136ce980d1d9c38 (patch)
tree2597ccf4e5869688198ec048580aef7baadc986c /CMakeLists.txt
parentmove to entity and add player (diff)
downloadthreshold-ec5eb920ba1998df048b47c4f136ce980d1d9c38.tar.gz
threshold-ec5eb920ba1998df048b47c4f136ce980d1d9c38.tar.bz2
threshold-ec5eb920ba1998df048b47c4f136ce980d1d9c38.tar.xz
threshold-ec5eb920ba1998df048b47c4f136ce980d1d9c38.tar.zst
threshold-ec5eb920ba1998df048b47c4f136ce980d1d9c38.zip
I may have an idea
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d25a131..9a600f0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,11 @@ find_package(raylib 3.0 REQUIRED) # Requires at least version 3.0
set(CMAKE_C_STANDARD 11) # Requires C11 standard
-add_executable(${PROJECT_NAME} src/main.cpp src/window.cpp src/gameplay.cpp)
+add_executable(${PROJECT_NAME}
+ src/main.cpp
+ src/window.cpp
+ src/gameplay.cpp
+ src/entity.cpp)
target_link_libraries(${PROJECT_NAME} raylib m pthread dl)