aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsalaaad2 <arthurdurant263@gmail.com>2022-01-05 18:38:15 +0100
committersalaaad2 <arthurdurant263@gmail.com>2022-01-05 18:38:15 +0100
commit902946fef868b2c9448532d616745b29356d6bfa (patch)
tree2db6c4fcd2ace2fecb8d6672a5e1693d4a15bc87 /CMakeLists.txt
parentv0.0.3 onwards to better levels (diff)
downloadthreshold-902946fef868b2c9448532d616745b29356d6bfa.tar.gz
threshold-902946fef868b2c9448532d616745b29356d6bfa.tar.bz2
threshold-902946fef868b2c9448532d616745b29356d6bfa.tar.xz
threshold-902946fef868b2c9448532d616745b29356d6bfa.tar.zst
threshold-902946fef868b2c9448532d616745b29356d6bfa.zip
terrain is fukkkkd
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8f2d3cd..111e2cf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,6 +10,7 @@ add_executable(${PROJECT_NAME}
src/window.cpp
src/gameplay.cpp
src/weapon.cpp
+ src/terrain.cpp
src/entity.cpp)
target_link_libraries(${PROJECT_NAME} raylib m pthread dl)