aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsalaaad2 <arthurdurant263@gmail.com>2022-01-04 23:08:13 +0100
committersalaaad2 <arthurdurant263@gmail.com>2022-01-04 23:08:13 +0100
commit78f847a25d37819515468fb39e214d354f889c70 (patch)
tree2aa5d204f2460b38e6362a4e4b0c58b0fd5aa96d /CMakeLists.txt
parenttwo levels. moved shooting logic elsewhere (diff)
downloadthreshold-78f847a25d37819515468fb39e214d354f889c70.tar.gz
threshold-78f847a25d37819515468fb39e214d354f889c70.tar.bz2
threshold-78f847a25d37819515468fb39e214d354f889c70.tar.xz
threshold-78f847a25d37819515468fb39e214d354f889c70.tar.zst
threshold-78f847a25d37819515468fb39e214d354f889c70.zip
shotty makes a sound
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9a600f0..8f2d3cd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,6 +9,7 @@ add_executable(${PROJECT_NAME}
src/main.cpp
src/window.cpp
src/gameplay.cpp
+ src/weapon.cpp
src/entity.cpp)
target_link_libraries(${PROJECT_NAME} raylib m pthread dl)