aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsalaaad2 <arthurdurant263@gmail.com>2022-01-07 13:38:58 +0100
committersalaaad2 <arthurdurant263@gmail.com>2022-01-07 13:38:58 +0100
commit24cbda44818cf3a866685638ef6cdbf466a1fb1a (patch)
tree1b3d12e3e39ba1635c183bb1a69fbc82da10f888 /CMakeLists.txt
parentVERSION 0.0.5 AND A HALF (diff)
downloadthreshold-24cbda44818cf3a866685638ef6cdbf466a1fb1a.tar.gz
threshold-24cbda44818cf3a866685638ef6cdbf466a1fb1a.tar.bz2
threshold-24cbda44818cf3a866685638ef6cdbf466a1fb1a.tar.xz
threshold-24cbda44818cf3a866685638ef6cdbf466a1fb1a.tar.zst
threshold-24cbda44818cf3a866685638ef6cdbf466a1fb1a.zip
add new weapon, AR and add switching weapons
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d213ea3..025c271 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,6 +11,7 @@ add_executable(${PROJECT_NAME}
src/gameplay.cpp
src/weapon.cpp
src/wp_shotty.cpp
+ src/wp_assaultrifle.cpp
src/terrain.cpp
src/entity.cpp)