aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 61c8de0..7f5fe0a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ project(shooter)
add_subdirectory(raylib)
set (CMAKE_CXX_STANDARD 17)
-set (CMAKE_CXX_COMPILER /usr/lib64/ccache/clang++)
+set (CMAKE_CXX_COMPILER clang++)
add_executable(${PROJECT_NAME}
src/yabs_core.cpp