aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0ba14f1..61c8de0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.15)
project(shooter)
-find_package(raylib 3.0 REQUIRED) # Requires at least version 3.0
+add_subdirectory(raylib)
set (CMAKE_CXX_STANDARD 17)
set (CMAKE_CXX_COMPILER /usr/lib64/ccache/clang++)
@@ -13,7 +13,7 @@ add_executable(${PROJECT_NAME}
)
target_link_libraries(${PROJECT_NAME}
- raylib
+ raylib
m
)