aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9a600f0..8f2d3cd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,6 +9,7 @@ add_executable(${PROJECT_NAME}
src/main.cpp
src/window.cpp
src/gameplay.cpp
+ src/weapon.cpp
src/entity.cpp)
target_link_libraries(${PROJECT_NAME} raylib m pthread dl)