aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsalaaad2 <arthurdurant263@gmail.com>2022-01-07 17:36:36 +0100
committersalaaad2 <arthurdurant263@gmail.com>2022-01-07 17:36:36 +0100
commit5abebc5f1e81506b0d978154ab6d030b376c3f4b (patch)
treefe48ff7c7d61699caf63fa7009a98a99b72b673a /CMakeLists.txt
parentdisplay next level (diff)
downloadthreshold-5abebc5f1e81506b0d978154ab6d030b376c3f4b.tar.gz
threshold-5abebc5f1e81506b0d978154ab6d030b376c3f4b.tar.bz2
threshold-5abebc5f1e81506b0d978154ab6d030b376c3f4b.tar.xz
threshold-5abebc5f1e81506b0d978154ab6d030b376c3f4b.tar.zst
threshold-5abebc5f1e81506b0d978154ab6d030b376c3f4b.zip
interface work in progress
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 025c271..5d9e149 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,6 +5,8 @@ find_package(raylib 3.0 REQUIRED) # Requires at least version 3.0
set(CMAKE_C_STANDARD 11) # Requires C11 standard
+set (CMAKE_CXX_STANDARD 17)
+
add_executable(${PROJECT_NAME}
src/main.cpp
src/window.cpp